Ugrás a tartalomra

Imi228

Játékos
  • Tartalomszám

    5
  • Csatlakozott

  • Utoljára online

Népszerűségi pontszám

0 Semleges

Névjegy

  • Rang
    Újonc

Legutóbbi profil látogatók

A "legújabb látogatók" blokk tiltva van és nem jelenik meg a felhasználók számára

  1. Imi228

    Tukui

    Sziasztok! Esetleg valakinek a Tukui 3.3.5-höz való verziója megvan?
  2. Imi228

    Villámkérdések - Villámválaszok

    Sziasztok! A socket bracer és a socket gloves spellek maximum item levelje hanyas szintű BS-nél emelkedik meg? Alapból azt írta, hogy 416 ilevel or lower, de ha elérem az 550 BS-t akkor emelkedik az ilevel. Jelenleg 567-es a BS-em, de nem tudok egy 430-as bracerbe socketet rakni... Köszönöm!
  3. Imi228

    Tukui

    Király vagy! Köszönöm!
  4. Imi228

    Tukui

    Szia! Az ElvUI-t én is megtaláltam, de sajnos "nem állt rá a kezem"... Most volt egy gép reinstallom, érdekes, hogy előtte én TukUI-t használtam, tehát le tudtam tölteni a megfelelő verzióját a MOP-hoz anno. Szükségem lenne rá, úgyhogy ha valakinek megvan kérem jelezzen! (köszönöm válaszod)
  5. Imi228

    Tukui

    Sziasztok! Keresem a Tukui nevű addont 5.4.8-hoz, de nem találom sehol. Aki rendelkezik vele kérem szóljon! Köszönöm!
×